DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Interior and Exterior Lighting


Notices

Custom Dodge Ram Interior and Exterior Lighting HID - HALO - LED LIGHTING - UNDERBODY LIGHTING - TINTED/SMOKED/PAINTED TAILS - ETC.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #241  
Old 06-22-2012, 03:21 AM
SS4Luck's Avatar
SS4Luck SS4Luck is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: Pleasant Lake, MI
Posts: 3,069
Gender: Male
Vehicle: 2012 1500 Crew Cab
Trim Level: Big Horn 4x4
Color: Bright White Clearcoat
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:310
SS4Luck is a jewel in the roughSS4Luck is a jewel in the roughSS4Luck is a jewel in the roughSS4Luck is a jewel in the rough
Default

Your not the first person to find out that when the truck is on they work fine.

You can still solder the resisters onto the LEDs and it "should" fix the flickering with the truck off. I soldered resistors onto my map lights too because there was the faintest of flickering when the truck was off and I have 5 batteries that my truck uses for power so I know it wasnt them hahaha
__________________

2011 Big Horn 4x4 -SnowWhite-
1 7/8ths catless ARH ceramic coated longtubes - Sport mirrors-55W 5000K HID low and fogs-LED EVERYTHING
Reply With Quote
Sponsored links
  #242  
Old 06-22-2012, 01:28 PM
99gp's Avatar
99gp 99gp is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2012
Posts: 1,520
Gender: Male
Vehicle: 2003 dodge ram 1500 reg cab
Trim Level: SLT Sport
Color: Black
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 3
Rep:155
99gp has a spectacular aura about99gp has a spectacular aura about
Default

How do you add a resistor to the light? I looked on your fix thread and saw how they did with the plug in type, but mine is the snap in (both ends snap in to metal connectors). Any help would be appreciated, thanks
Reply With Quote
  #243  
Old 06-22-2012, 01:41 PM
SS4Luck's Avatar
SS4Luck SS4Luck is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: Pleasant Lake, MI
Posts: 3,069
Gender: Male
Vehicle: 2012 1500 Crew Cab
Trim Level: Big Horn 4x4
Color: Bright White Clearcoat
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:310
SS4Luck is a jewel in the roughSS4Luck is a jewel in the roughSS4Luck is a jewel in the roughSS4Luck is a jewel in the rough
Default

Solder it across the length of the LED. Just put one end of the resistor to one end of the bulb and the other end to the other. I think I have a picture or two of when I did the resistors in my dads truck ill see if I can dig them up
__________________

2011 Big Horn 4x4 -SnowWhite-
1 7/8ths catless ARH ceramic coated longtubes - Sport mirrors-55W 5000K HID low and fogs-LED EVERYTHING
Reply With Quote
  #244  
Old 06-24-2012, 08:27 PM
gotbrains230's Avatar
gotbrains230 gotbrains230 is offline
Dodge Ram Forum Member
 
Join Date: Apr 2012
Location: Keithville LA
Age: 26
Posts: 2,325
Gender: Male
Vehicle: '12 RAM 1500
Trim Level: Big Horn
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 4
Rep:415
gotbrains230 is just really nicegotbrains230 is just really nicegotbrains230 is just really nicegotbrains230 is just really nicegotbrains230 is just really nice
Default

Quote:
Originally Posted by SS4Luck View Post
Solder it across the length of the LED. Just put one end of the resistor to one end of the bulb and the other end to the other. I think I have a picture or two of when I did the resistors in my dads truck ill see if I can dig them up
Please do, Im kinda getting tired of my "security lights"
__________________
MATT
Reply With Quote
  #245  
Old 06-24-2012, 08:52 PM
InDeepWaterBlue's Avatar
InDeepWaterBlue InDeepWaterBlue is offline
Dodge Ram Forum Senior Member!

 
Join Date: Feb 2012
Location: Florida
Age: 26
Posts: 3,953
Gender: Male
Vehicle: 2011 Dodge Ram Big Horn
Trim Level: Big Horn
Color: Deep Water Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:611
InDeepWaterBlue is a name known to allInDeepWaterBlue is a name known to allInDeepWaterBlue is a name known to allInDeepWaterBlue is a name known to allInDeepWaterBlue is a name known to allInDeepWaterBlue is a name known to all
Default

even my new 3rd light has ghosting from the aftermarket.... oh well lol
Reply With Quote
  #246  
Old 06-24-2012, 08:59 PM
gotbrains230's Avatar
gotbrains230 gotbrains230 is offline
Dodge Ram Forum Member
 
Join Date: Apr 2012
Location: Keithville LA
Age: 26
Posts: 2,325
Gender: Male
Vehicle: '12 RAM 1500
Trim Level: Big Horn
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 4
Rep:415
gotbrains230 is just really nicegotbrains230 is just really nicegotbrains230 is just really nicegotbrains230 is just really nicegotbrains230 is just really nice
Default

Yours is LED like your tails?
__________________
MATT
Reply With Quote
  #247  
Old 06-24-2012, 10:10 PM
InDeepWaterBlue's Avatar
InDeepWaterBlue InDeepWaterBlue is offline
Dodge Ram Forum Senior Member!

 
Join Date: Feb 2012
Location: Florida
Age: 26
Posts: 3,953
Gender: Male
Vehicle: 2011 Dodge Ram Big Horn
Trim Level: Big Horn
Color: Deep Water Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:611
InDeepWaterBlue is a name known to allInDeepWaterBlue is a name known to allInDeepWaterBlue is a name known to allInDeepWaterBlue is a name known to allInDeepWaterBlue is a name known to allInDeepWaterBlue is a name known to all
Default

tip, brake and cargo are LED but the Cargo still ghosts for some reason, I took a pic tonight I'll post it up tomorrow since I can't upload from my phone
Reply With Quote
  #248  
Old 06-25-2012, 03:01 PM
99gp's Avatar
99gp 99gp is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2012
Posts: 1,520
Gender: Male
Vehicle: 2003 dodge ram 1500 reg cab
Trim Level: SLT Sport
Color: Black
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 3
Rep:155
99gp has a spectacular aura about99gp has a spectacular aura about
Default

I got my cargo led's today and installed them and I have a slight issue. They kinda stay on always. Not bright unless cargo's are turned on but they are still on. Any help on this? Thanks
Reply With Quote
  #249  
Old 06-25-2012, 03:31 PM
InDeepWaterBlue's Avatar
InDeepWaterBlue InDeepWaterBlue is offline
Dodge Ram Forum Senior Member!

 
Join Date: Feb 2012
Location: Florida
Age: 26
Posts: 3,953
Gender: Male
Vehicle: 2011 Dodge Ram Big Horn
Trim Level: Big Horn
Color: Deep Water Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:611
InDeepWaterBlue is a name known to allInDeepWaterBlue is a name known to allInDeepWaterBlue is a name known to allInDeepWaterBlue is a name known to allInDeepWaterBlue is a name known to allInDeepWaterBlue is a name known to all
Default

Quote:
Originally Posted by 99gp View Post
I got my cargo led's today and installed them and I have a slight issue. They kinda stay on always. Not bright unless cargo's are turned on but they are still on. Any help on this? Thanks
That would be the "Ghosting" thing we've mentioned here a few times, you have to Solder a 100Ohm 1W resister to the bulb itself and it will go away. You can find the post here: http://www.ramforumz.com/showthread.php?t=106466

Just scroll down a few postings and you'll see the pictures of what to do. Don't be thrown off if you can't solder as well as Mikeski, he's a freak of nature lol
Reply With Quote
  #250  
Old 06-25-2012, 11:18 PM
99gp's Avatar
99gp 99gp is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2012
Posts: 1,520
Gender: Male
Vehicle: 2003 dodge ram 1500 reg cab
Trim Level: SLT Sport
Color: Black
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 3
Rep:155
99gp has a spectacular aura about99gp has a spectacular aura about
Default

Well I tried the resistors, and it won't work. 1) the bulb won't fit after the resistor is soldered in, and 2) when I added it and got the connection it still has the ghost glow. I was using 100 ohm 1 watt resistors.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help with starting problem after truck is warmed up Giddyup 5.7L V8 Specific Topics 12 01-11-2013 12:05 PM
The third truck break in Seattle uktitus Off Topic Discussion 7 07-24-2011 06:00 PM
Driveshaft came off truck.. Xxbrittox 5.7L V8 Specific Topics 13 07-22-2011 12:18 PM
Returning member with 2nd truck - 1992 Dodge D250/350 w/ 5.9L Cummins Turbo Diesel Mavericke Newbie Checkin! 14 03-21-2011 10:19 PM
Ontario Dealerships cuda71 Dodge Ram Dealer Issues - VIN and Order Tracking - Dodge Ram MSRP & Pricing Discussion 6 04-07-2010 03:10 PM


Advertisement






All times are GMT -4. The time now is 05:41 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum