DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > 5.7L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 03-28-2011, 10:11 PM
Giddyup Giddyup is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2011
Location: Missouri
Age: 26
Posts: 9
Gender: Male
Vehicle: 2005 Dodge Ram
Color: Blue
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
Giddyup is on a distinguished road
Default Need Help with starting problem after truck is warmed up

Have a problem with my dodge ram starting after vehicle has warmed up. After I drive the truck for say 1 hour or so and go back to the house and park it for 30 to 45 min truck wont start unless i give it gas. Truck will hit and immedialy die unless I hit the gas. Just bought the truck 5 months ago and have spent 1200$ in repairs trying to trouble shoot. At one time the intake control sensor and the coolant temperature sensor came on. They both were replaced and still doing the same problem. If i park the truck for 24 hours and then start it, it will start fine. Only does it when its been ran and warmed up and shut off for 30 to 45 min. Its a 2005 Dodge ram 1500 with a 5.7L hemi with 116,000 miles. Repairs after i bought the truck include New Champion Iridium spark plugs, MSD spark plug wires, replaced all coil packs to MSD blaster's, throttle body cleaned back to new condition, coolant temp sensor, and intake air sensor. Anyone else have any ideas on what else it could be. Im thinking maybe the injectors are flooding thats why it wont start unless the gas is pressed or a fuel rail / pressure problem.
Reply With Quote
Sponsored links
  #2  
Old 04-13-2011, 11:38 PM
ramvan2500's Avatar
ramvan2500 ramvan2500 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2011
Location: Florida USA
Posts: 1,828
Gender: Male
Vehicle: 1995 Dodge Ram B2500 Van
Trim Level: SLT - 2500
Color: Deep Molten Pearl Coat, Silver, Grey
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 4
Rep:127
ramvan2500 will become famous soon enoughramvan2500 will become famous soon enough
Default

Check into fuel injector try using a treatment also check into a new PCM, might not be the PCM but it sounds pretty PCM ish.
Reply With Quote
  #3  
Old 04-14-2011, 12:05 AM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 17,987
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 18
Rep:2597
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

if it didn't start at all after it was warmed up, i would say the BATTERY was old or undersized

BUT, you say that it does start, but, won't stay running, so it is a different problem
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
  #4  
Old 04-16-2011, 01:19 AM
ramvan2500's Avatar
ramvan2500 ramvan2500 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2011
Location: Florida USA
Posts: 1,828
Gender: Male
Vehicle: 1995 Dodge Ram B2500 Van
Trim Level: SLT - 2500
Color: Deep Molten Pearl Coat, Silver, Grey
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 4
Rep:127
ramvan2500 will become famous soon enoughramvan2500 will become famous soon enough
Default

Check the alternator. Take a voltmeter and put the negative led (black wire) to the chassis ground and then with the truck running of course connect the positive (red) led to the positive terminal on the alternator. The voltage should be around 12-14ish volts. If the voltage keeps bouncing up and down then check to make sure all the battery cables are tight on there and the terminals are clean. If the alternator displays below 12 volts check into a new alternator.

NOT SAYING THIS IS THE PROBLEM but you can only diagnose one thing at a time. Like I said ECM possible alternator possible bad battery possible anything is possible.
Reply With Quote
  #5  
Old 04-22-2011, 11:24 AM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

Did this problem show up after replacing the spark plugs?
I have heard many stories where the Hemi is not happy with anything other that the basic copper core plugs spark plugs.
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #6  
Old 03-05-2012, 10:39 AM
Giddyup Giddyup is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2011
Location: Missouri
Age: 26
Posts: 9
Gender: Male
Vehicle: 2005 Dodge Ram
Color: Blue
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
Giddyup is on a distinguished road
Default Still having starting problems!

I has since replaced throttle body with 90mm BBK due to other throttle body was bad and was sluggish, problem is still occurring. Have a new optima battery to cover that issue. Alternator is good I tested it. Also fuel pressure is 58 with key on an 60 pounds while running. Truck still doing same thing when truck is warm won't start unless I hit the gas. I'm out of options at this point, don't no what else to fix or check! Been a long year and half trying to figure it out. Even the dealer can't figure it out. Throwing no codes!
Reply With Quote
  #7  
Old 03-05-2012, 10:42 AM
Giddyup Giddyup is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2011
Location: Missouri
Age: 26
Posts: 9
Gender: Male
Vehicle: 2005 Dodge Ram
Color: Blue
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
Giddyup is on a distinguished road
Default

Problem occurred before plugs and plugs actually made truck run better! Guessing last owner didn't believe in preventative maintenance. Truck now has 135000 miles and has mileage keeps getting worse!
Reply With Quote
  #8  
Old 03-06-2012, 03:10 PM
Dudemanbrother's Avatar
Dudemanbrother Dudemanbrother is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Everett wa
Age: 32
Posts: 105
Gender: Male
Vehicle: 2006 4x4 qc hemi
Trim Level: Big horn
Color: Gray
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
Dudemanbrother is on a distinguished road
Default

Try a tps reset. It is probably still using the memory from the data received over 115k with poor maintenance. Key on but don't start it. Let all dummy lights turn off press gas pedal to the floor and slowly release. Turn key to off and then start.
Reply With Quote
  #9  
Old 03-09-2012, 12:47 PM
cruelsin cruelsin is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2011
Location: Toronto
Age: 23
Posts: 5
Gender: Male
Vehicle: 2005 1500 Dodge Ram
Trim Level: Laramie
Color: Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
cruelsin is on a distinguished road
Default

I'm having the exact same problem would like to know what's going on. Had this issue for over a year. 04 ram 5.7 4x4 even made a thread about it
Reply With Quote
  #10  
Old 03-10-2012, 07:56 AM
Giddyup Giddyup is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2011
Location: Missouri
Age: 26
Posts: 9
Gender: Male
Vehicle: 2005 Dodge Ram
Color: Blue
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
Giddyup is on a distinguished road
Default

I reset the tps hope it works. Before I bought the bbk throttle body I had dealer relearn the old throttle body with there handheld that's suppose to adjust to your driving techniques. Hope this fixes the problem. Will post again of it fixes it or not!
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Returning member with 2nd truck - 1992 Dodge D250/350 w/ 5.9L Cummins Turbo Diesel Mavericke Newbie Checkin! 14 03-21-2011 10:19 PM
Heating Problem, and Truck Overheating. Related? hockeyplaya13 Heating & Cooling 2 03-14-2011 03:26 PM
Dealer issue, being a baby or honest issue. cartert1975 Dodge Ram Dealer Issues - VIN and Order Tracking - Dodge Ram MSRP & Pricing Discussion 31 04-09-2010 02:19 PM
Unique problem from a new member MoDodgeGuy 5.2L V8 Specific Topics 18 03-26-2010 07:47 PM
Truck problem weeman03 Newbie Checkin! 19 03-09-2010 07:36 PM


Advertisement






All times are GMT -4. The time now is 02:55 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum