DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > 4th Gen UConnect


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 02-18-2014, 11:52 PM
hunter99 hunter99 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2013
Posts: 94
Gender: Male
Vehicle: 2013 R/T
Trim Level: R/T
Color: Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:22
hunter99 is on a distinguished road
Default

If it illuminates red you are supposed to get it serviced. Mine did that once and never came back. I had to have my radio replaced as they said it would fix the poor backup camera picture (it didn't) but have never seen that again. Otherwise everything works great except the washed out picture for the backup camera. Still dealing with that. There's nothing left for them to replace as they did the radio and the camera.
Reply With Quote
Sponsored links
  #12  
Old 02-19-2014, 07:56 PM
RocketFoot's Avatar
RocketFoot RocketFoot is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2013
Location: Southwestern PA
Posts: 344
Gender: Male
Vehicle: 2013 Dodge Ram
Trim Level: Big Horn
Color: Western Brown Monotone
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:59
RocketFoot will become famous soon enough
Default

Quote:
Originally Posted by hunter99 View Post
If it illuminates red you are supposed to get it serviced. Mine did that once and never came back. I had to have my radio replaced as they said it would fix the poor backup camera picture (it didn't) but have never seen that again. Otherwise everything works great except the washed out picture for the backup camera. Still dealing with that. There's nothing left for them to replace as they did the radio and the camera.
Yeah, my 911 button has been illuminated red since the day I got it!
__________________
Reply With Quote
Reply

Bookmarks

Tags
1500, phone, service, uconnect, vehicle

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:11 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum