DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > 4th Gen UConnect


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 02-17-2014, 02:48 PM
thegraduate's Avatar
thegraduate thegraduate is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2013
Location: Birmingham, Alabama
Age: 27
Posts: 27
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: SLT Crew Cab
Color: White
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 0
Rep:10
thegraduate is on a distinguished road
Default "Vehicle Phone Requires Service"

I'm the current owner of a 2013 Ram SLT with Uconnect 8.4. About once every three weeks, early in the drive, I get a notification on the 8" screen (not the gauge cluster) indicating that the "Vehicle Phone Requires Service" and the "911" button and indicator on the mirror illuminate. This goes away after approximately 15 seconds from the screen, but remains lit on the mirror for an unknown amount of time - it eventually reverts to normal.

I have an iPhone 4S, and other than this little issue, pairing and playback are flawless.

Any ideas on this being a common issue, or if I should just let it go?
Reply With Quote
Sponsored links
  #2  
Old 02-17-2014, 03:07 PM
mrolow's Avatar
mrolow mrolow is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: California
Posts: 267
Gender: Male
Vehicle: 2013 Ram 2500 4x4
Trim Level: Big Horn
Color: Prairie Pearl Clearcoat
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 4
Rep:132
mrolow will become famous soon enoughmrolow will become famous soon enough
Default

Quote:
Originally Posted by thegraduate View Post
I'm the current owner of a 2013 Ram SLT with Uconnect 8.4. About once every three weeks, early in the drive, I get a notification on the 8" screen (not the gauge cluster) indicating that the "Vehicle Phone Requires Service" and the "911" button and indicator on the mirror illuminate. This goes away after approximately 15 seconds from the screen, but remains lit on the mirror for an unknown amount of time - it eventually reverts to normal.

I have an iPhone 4S, and other than this little issue, pairing and playback are flawless.

Any ideas on this being a common issue, or if I should just let it go?
I would take it to the dealer and have them check it out an fix the issue. The Vehicle Phone is part of the Uconnect system and is needed for the 911 and Assist features on the rear view mirror.
__________________
Mods: Too many to list
Reply With Quote
  #3  
Old 02-17-2014, 07:06 PM
nickb nickb is offline
Dodge Ram Forum Senior Member!
 
Join Date: Oct 2013
Location: Kentucky
Posts: 78
Gender: Male
Vehicle: 2013 Ram 1500 4x4
Trim Level: Big Horn
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:17
nickb is on a distinguished road
Default

I had this same thing happen to my 13 Ram and the dealer had to replace the whole radio unit as the phone system is built into it so take it in and they will replace it for you. They even set the sirus radio back up for me.
Reply With Quote
  #4  
Old 02-17-2014, 07:29 PM
Tom-G Tom-G is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2013
Location: Central NY
Posts: 155
Gender: Male
Vehicle: 2013 RAM CC 4X4
Trim Level: Big Horn
Color: Blue
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:10
Tom-G is on a distinguished road
Default

^^^^^ Same for me. Dealer had to replace the radio.
Reply With Quote
  #5  
Old 02-17-2014, 07:32 PM
edge35's Avatar
edge35 edge35 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2013
Location: Houston, Texas
Posts: 452
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Laramie Longhorn 4x4
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:70
edge35 will become famous soon enough
Default

Yup, that was the beginning of the end for my first 8.4
__________________
2013 Laramie Longhorn 4x4
6 speed (although the 65RFE is really a 5 speed), 3.55, air suspension, anti-spin, 20" Goodyear Wrangler SRA tires (aka crap), sunroof, Bakflip Fibermax & BakBox, bed extender, 8.4AN, black/cattle tan interior
Reply With Quote
  #6  
Old 02-17-2014, 07:52 PM
Ramajama's Avatar
Ramajama Ramajama is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2012
Location: In a house
Posts: 376
Gender: Male
Vehicle: 2014 RAM 1500 R/T
Trim Level: R/T Sport
Color: Silver
Rep Power: 0
Rep:21
Ramajama is on a distinguished road
Default

I had that message pop up once last week. But I had my radio flashed and upgraded to the most current software last Friday. I havent had the message show up since. I'll keep my eyes on it.
Reply With Quote
  #7  
Old 02-17-2014, 09:18 PM
deep cherry deep cherry is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2013
Location: Butternut Wisconsin
Age: 57
Posts: 102
Gender: Male
Vehicle: 2013 SLT Bighorn
Trim Level: SLT Bighorn
Color: Deep Cherry Crystal
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
deep cherry is on a distinguished road
Default

Had it come up once on mine ,not had it since.
Reply With Quote
  #8  
Old 02-18-2014, 05:50 AM
DoomzdayJezus's Avatar
DoomzdayJezus DoomzdayJezus is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2013
Location: Independence Mo.
Age: 45
Posts: 18
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Big Horn
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
DoomzdayJezus is on a distinguished road
Default

Same as Ramajama, took it in and had software update, no problems since
Reply With Quote
  #9  
Old 02-18-2014, 08:18 AM
RocketFoot's Avatar
RocketFoot RocketFoot is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2013
Location: Southwestern PA
Posts: 298
Gender: Male
Vehicle: 2013 Dodge Ram
Trim Level: Big Horn
Color: Western Brown Monotone
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:59
RocketFoot will become famous soon enough
Default

Does your 911 on the mirror usually illuminate green or red? Mine is always red. I read something in the manual about green but I would think it would be green when available and red when in use??
__________________
Reply With Quote
  #10  
Old 02-18-2014, 04:15 PM
thegraduate's Avatar
thegraduate thegraduate is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2013
Location: Birmingham, Alabama
Age: 27
Posts: 27
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: SLT Crew Cab
Color: White
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 0
Rep:10
thegraduate is on a distinguished road
Default

Quote:
Originally Posted by RocketFoot View Post
Does your 911 on the mirror usually illuminate green or red? Mine is always red. I read something in the manual about green but I would think it would be green when available and red when in use??
It illuminates red. I've not had my Uconnect updated since I bought the truck in September. I'm hoping I can simply get the upgrade done and have it solve the issue. It has never caused me any problems, however.
Reply With Quote
Reply

Bookmarks

Tags
1500, phone, service, uconnect, vehicle

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 02:00 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum