DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Interior and Exterior Lighting


Notices

Custom Dodge Ram Interior and Exterior Lighting HID - HALO - LED LIGHTING - UNDERBODY LIGHTING - TINTED/SMOKED/PAINTED TAILS - ETC.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-04-2013, 08:19 PM
MBR MBR is offline
Dodge Ram Forum Junior Member
 
Join Date: Sep 2011
Location: Cypress, TX
Age: 35
Posts: 48
Gender: Male
Vehicle: 2010 Ram 1500 Sport
Rep Power: 0
Rep:66
MBR will become famous soon enough
Default Drivers side HID turning off

In the past couple of weeks my drivers side HID is not turning on at times, most of the time it will go off after 5 min or so of driving. Other than checking that all the connections are clean and good ground anything else to look for?

It's a kit from Retro Solutions the I've been running for about 3-4 years
Reply With Quote
Sponsored links
  #2  
Old 11-04-2013, 08:22 PM
Bordin's Avatar
Bordin Bordin is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Northern Ontario, Canada
Age: 24
Posts: 1,388
Gender: Male
Vehicle: 2011 Ram Sport Ram Hood
Trim Level: Sport
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:516
Bordin is a glorious beacon of lightBordin is a glorious beacon of lightBordin is a glorious beacon of lightBordin is a glorious beacon of lightBordin is a glorious beacon of lightBordin is a glorious beacon of light
Default

Weak Ballast possibly?
3 or 4 years a fairly good time period with no issue.
I would say swap the ballast with your passenger side one, if the problem moves over to your pass side. Replace the ballast.
__________________
Reply With Quote
  #3  
Old 11-04-2013, 08:26 PM
DevinC's Avatar
DevinC DevinC is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2013
Location: Miami, FL
Posts: 105
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Express
Color: Flame Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:193
DevinC has a spectacular aura aboutDevinC has a spectacular aura about
Default

Yup, do what Bordin said. I'm also betting it's the ballast.
Reply With Quote
  #4  
Old 11-04-2013, 08:55 PM
Asur Asur is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Posts: 6,850
Gender: Male
Vehicle: .
Rep Power: 14
Rep:4371
Asur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond repute
Default

Agree, swap the ballasts, you will see if its a bulb or the ballast, could also be your relay, start with one thing, then if it continues could be bulb or relay, swap bulbs, then see. let us know what you find.
Reply With Quote
  #5  
Old 11-14-2013, 10:01 AM
MBR MBR is offline
Dodge Ram Forum Junior Member
 
Join Date: Sep 2011
Location: Cypress, TX
Age: 35
Posts: 48
Gender: Male
Vehicle: 2010 Ram 1500 Sport
Rep Power: 0
Rep:66
MBR will become famous soon enough
Default

I ordered a new ballast and got it installed earlier this week and have not had any problems since, thanks for the input guys
Reply With Quote
  #6  
Old 11-16-2013, 11:00 AM
Thundertek2002 Thundertek2002 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2013
Location: Union Beach NJ
Posts: 7
Gender: Male
Vehicle: 2013 Dodge Ram
Trim Level: Sport 4x4
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Thundertek2002 is on a distinguished road
Default

I've had this problem with my hid fog lights. They will be fine for the first 5 minutes or so and then the right one will go out. If I turn the fogs off, wait 5 minutes and then turn them back on again they'll work for at least another 20-30 minutes before it'll go out again.

When I first installed the 55w kit in the fogs the drivers side would blink and then turn off after 15 seconds. I purchased an error corrector module and this seemed to fix it but lately I'm seeing the passenger one going off after around 5-10 minutes.

I was told on the 13 Rams there's something that senses the voltage and automatically turns one side off if it senses too much. That's what the corrector module is supposed to take care of.
Reply With Quote
  #7  
Old 11-16-2013, 11:24 AM
Asur Asur is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Posts: 6,850
Gender: Male
Vehicle: .
Rep Power: 14
Rep:4371
Asur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond repute
Default

Quote:
Originally Posted by Thundertek2002 View Post
I've had this problem with my hid fog lights. They will be fine for the first 5 minutes or so and then the right one will go out. If I turn the fogs off, wait 5 minutes and then turn them back on again they'll work for at least another 20-30 minutes before it'll go out again.

When I first installed the 55w kit in the fogs the drivers side would blink and then turn off after 15 seconds. I purchased an error corrector module and this seemed to fix it but lately I'm seeing the passenger one going off after around 5-10 minutes.

I was told on the 13 Rams there's something that senses the voltage and automatically turns one side off if it senses too much. That's what the corrector module is supposed to take care of.
Are you using a wire harness or a canbus ballast?
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:40 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum