DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > Dodge Ram Forum Polls!


Notices

Dodge Ram Forum Polls! Get Your Vote On!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

View Poll Results: How has your touchscreen Uconnect System Held Up?
I have had numerous problems, not happy 16 20.00%
I have had some problem(s) but am happy with it now 20 25.00%
I have not had any problem with it 39 48.75%
Other (feel free to explain) 5 6.25%
Voters: 80. You may not vote on this poll

Reply
 
Thread Tools
  #11  
Old 10-17-2013, 07:17 PM
katokahn99's Avatar
katokahn99 katokahn99 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2013
Age: 44
Posts: 249
Gender: Male
Vehicle: 2013 2500 CTD Laramie Mega 4x4
Trim Level: Laramie
Color: Black Gold Pearlcoat
Engine: 2011-20?? 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:14
katokahn99 is on a distinguished road
Default

The satelite radio functions went out on my 8.4AN. I go it replaced this past Monday and all is well. The new head unit was installed with the latest firmware update as well.
__________________
Reply With Quote
Sponsored links
  #12  
Old 10-18-2013, 09:36 AM
theGSE10's Avatar
theGSE10 theGSE10 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2013
Location: VA
Age: 24
Posts: 293
Gender: Male
Vehicle: 2013 Ram 1500 4WD Crew Cab
Trim Level: Big Horn
Color: Maximum Steel
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:33
theGSE10 is on a distinguished road
Default

Woke up to a "911 emergency disabled" one morning so I took it into the dealer. Got it back a week later after the whole Uconnect had to be shipped off and replaced. Luckily the $2,500 tab went to Chrysler...or Uconnect? Who care's, long as it wasn't coming to me! Wasn't happy about being stuck with crappy basic rental all week though.
__________________
Hellwig rear sway bar / Green filter / Borla XR-1 / Line-X / Bak Roll-X / AMI shorty antenna / Raptor 4" nerf bar / Mopar tow hooks / Moroso Catch Can / Bilsteins @ 2.1 / Fox 2.0 rear / TGC .75 rear spacer / Air Lift 1000 / Bak Box 2 /

Pics: https://www.dropbox.com/sh/ut4enlwx4fslgd8/slpdRXv6z2
Reply With Quote
  #13  
Old 10-20-2013, 07:22 PM
LowUFO's Avatar
LowUFO LowUFO is online now
Dodge Ram Forum Member

 
Join Date: Aug 2012
Location: Toronto, ON
Age: 47
Posts: 1,849
Gender: Male
Vehicle: 2012 Dodge Ram 1500
Trim Level: Sport Crew
Color: True Blue Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:1074
LowUFO has much to be proud ofLowUFO has much to be proud ofLowUFO has much to be proud ofLowUFO has much to be proud ofLowUFO has much to be proud ofLowUFO has much to be proud ofLowUFO has much to be proud ofLowUFO has much to be proud of
Default

Got in the truck this morning and the radio wouldn't come on at all. It was fine yesterday. I switched the truck off and back on a couple times. Nothing. Then when we got to our destination, I pulled the fuse and put it back in and the radio was fine again.
__________________
Simon
Reply With Quote
  #14  
Old 10-20-2013, 09:20 PM
SteelTownStang's Avatar
SteelTownStang SteelTownStang is offline
Dodge Ram Forum Senior Member!
 
Join Date: Oct 2011
Location: Pittsburgh
Posts: 765
Gender: Male
Vehicle: 2014 Ram 1500 Crew Cab 4x4
Trim Level: Sport
Color: Black
Rep Power: 4
Rep:262
SteelTownStang is a jewel in the roughSteelTownStang is a jewel in the roughSteelTownStang is a jewel in the rough
Default

You need more options in your survey. I've had a problem where my settings are not being saved when I turn the truck off... and I'm not happy. This occurred after the software update...
__________________
MODS: Magnaflow Cat-Back Exhaust, aFe Stage II CAI, Extang Solid-Fold Tonneau, Mopar Side Steps, Mopar Mats & Bedliner, AMP Bed XTender, Daystar 2.5 Leveling Kit, Fuel Pump Black Wheels (20x9/+1 Offset), Toyo Open Country Extreme A/T Tires (35/12.50/20), Aries Stealth Bull Bar, & KC SlimLites.
Reply With Quote
  #15  
Old 10-22-2013, 08:28 AM
Scotian Scotian is offline
Dodge Ram Forum Junior Member
 
Join Date: Sep 2013
Location: Nova Scotia
Age: 33
Posts: 46
Gender: Male
Vehicle: 2013 Ram 1500 Laramie
Trim Level: Laramie
Color: Maximum Steel Metallic
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Scotian is on a distinguished road
Default

A few problems here:
The poorest radio reception I have ever heard in a vehicle (both SXM and AM/FM)
IPOD Touch will not connect with USB (Been to the dealer twice for this issue without resolution)
Screen was blank and has not returned yesterday when I started the truck. It never came on, no music, no voice commands, no nothing. Going to the dealer for this tomorrow.

It's too bad, I love the truck, but these stereo's seem to be the weak link.
Truck is a 2013 1500 Laramie.
__________________
[URL=http://www.fuelly.com/car/ram/1500/2013/Scotian/232729][IMG]http://badges.fuelly.com/images/sig-metric/232729.png[/IMG][/URL]
Reply With Quote
  #16  
Old 10-24-2013, 09:00 AM
molina67's Avatar
molina67 molina67 is offline
Dodge Ram Forum Member
 
Join Date: May 2013
Location: South East Georgia
Age: 47
Posts: 66
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Express
Color: Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:21
molina67 is on a distinguished road
Default

Radio keeps rebooting every 3-5 minutes... VERY Annoying!
__________________
She is the only thing sexier than the truck...

[SIGPIC][/SIGPIC]
Reply With Quote
  #17  
Old 10-24-2013, 02:27 PM
bcomp bcomp is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2013
Location: Lower Alabama
Age: 57
Posts: 5
Gender: Male
Vehicle: 2013 Dodge Ram
Trim Level: Big Horn
Color: Deep Cherry Red Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
bcomp is on a distinguished road
Default

My 2013 Big Horn is in the dealer's shop having the UConnect 5.0 replaced with a new one. Last week the whole screen went blue and nothing works except the back up camera.
Reply With Quote
  #18  
Old 10-25-2013, 04:06 PM
bcomp bcomp is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2013
Location: Lower Alabama
Age: 57
Posts: 5
Gender: Male
Vehicle: 2013 Dodge Ram
Trim Level: Big Horn
Color: Deep Cherry Red Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
bcomp is on a distinguished road
Default

Back from shop, and the replacement radio works fine.
Reply With Quote
  #19  
Old 11-07-2013, 01:31 AM
dtsrt dtsrt is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Location: tulsa
Posts: 21
Gender: Male
Vehicle: 2013 Dodge Ram Laramie
Trim Level: laramie
Color: white
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
dtsrt is on a distinguished road
Default

I have hell with media voice response commands. I try switching to media source USB and it just goes to my media Bluetooth.
No matter what sort of command I give it goes everywhere, (radio, navigation, uconnect apps) but the USB source.

Here is a command I got to work one time; "play media source USB". I was in the radio function at the time.
Command has never worked since. What's the point of voice response if it doesn't work and I have to take my eyes off the road anyways.
Pisses me off!
Reply With Quote
  #20  
Old 11-07-2013, 12:02 PM
Jabalone's Avatar
Jabalone Jabalone is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2013
Location: BC, Canada
Posts: 127
Gender: Male
Vehicle: 2013
Color: silver
Rep Power: 0
Rep:30
Jabalone is on a distinguished road
Default

Quote:
Originally Posted by dtsrt View Post
I have hell with media voice response commands. .....What's the point of voice response if it doesn't work and I have to take my eyes off the road anyways. Pisses me off!
I'm in the same boat dtsrt. Feel the same way too. If you figure it out or get the dealer to do something, let us know.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 08:38 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum