DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Electrical


Notices

Electrical 2nd Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 07-01-2013, 10:27 AM
ReaRea ReaRea is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2009
Location: TN
Age: 28
Posts: 6
Gender: Female
Vehicle: 2001 Dodge 1500
Trim Level: Sport 4x4
Color: Black
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
ReaRea is on a distinguished road
Send a message via ICQ to ReaRea Send a message via AIM to ReaRea Send a message via MSN to ReaRea Send a message via Yahoo to ReaRea
Default help with spyder projector headlights

I have a 01 Ram 1500 Sport 5.2L quad cab. I purchased these back in feb from Jegs and just received them on Thursday. Got them installed on Saturday.

Before installing I referenced among other things:

Installation Guide

I got them put in and hooked up as best I can. I'm on the verge of just taking it to a shop. My issues, that I will try to make sense of but might turn into babble so I apologize for this ahead of time:

This assembly only has one plug in connector but on my truck I have 2, one for the low beams and one for the high. I connected the LEDs to the low. I found that if I ground the LEDs to the frame instead of the wire they come on, but they stay on, even when the truck is off. Of course you are supposed to connect the ground to the ground (black) wire but I dont have one. for the low beam connector there is a red/orange, violet/red, and violet/white. On the high beam connector there are pink/red and green/black wires. I connected the ground to the violet/white.

after installing this is the result


also my fog lights dont come on anymore. I am wondering if this could be an issue with the ground wire. with the old stock headlights both the high and low beams would come on but just dim like these and no matter if the high/low were on the high beam indicator shows on the dash. I've been trying to look at info but everything I find doesnt match the wiring I have. I'm thinking maybe it was modified before to add the different high/low connectors?

I also looked at this post http://***************/forum/2nd-gen...eadlights.html

I did confirm with Spyder Auto that these were compatible with the sport model, as I've seen others that say they were but after asking were told they weren't.

Wondering if this can be fixed or if I'm better off taking it to a shop. Any help appreciated.

Last edited by ReaRea; 07-02-2013 at 09:32 AM.
Reply With Quote
Sponsored links
Reply

Bookmarks

Tags
headlight wiring colors, projector headlights, ram, sport, spyder

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 01:16 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum