DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Chassis - Drive Line - Suspension - Wheels and Tires - LIFTING - Dodge Ram 4x4, 2x4


Notices

Custom Chassis - Drive Line - Suspension - Wheels and Tires - LIFTING - Dodge Ram 4x4, 2x4 Discuss anything related to Custom Dodge Ram Wheels, Tires, Brakes, Suspension Mods, Chassis Mods and Tuning, Towing options, Driveline, 4x4, Differentials, Sway Bars, Lifting Springs, Body Lifts, Strut Braces, etc.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 04-26-2013, 10:15 AM
RedRobin RedRobin is offline
Dodge Ram Forum Junior Member
 
Join Date: Jan 2011
Location: Macon, Georgia
Posts: 32
Gender: Male
Vehicle: 2007 Dodge Ram
Color: Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
RedRobin is on a distinguished road
Default 4X4 problems! Wont lock in!

hey guys. i had to put my truck into 4Hi last weekend and it worked just fine, but this week whenever i tried to put it in all it does is just blink on the dash. I use my 4 wheel drive alot so i really need a solution! thanks guys. any help is needed
__________________
RedRobin
Reply With Quote
Sponsored links
  #2  
Old 04-26-2013, 11:43 AM
whilightning's Avatar
whilightning whilightning is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Location: minnesota
Age: 18
Posts: 12
Gender: Male
Vehicle: 2012 Dodge Ram express
Trim Level: Express quad cab
Color: Bright white clear coat
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
whilightning is on a distinguished road
Default

I had the same problem with my truck, it would just blink and not lock in after a few seconds like usual. I was trying a 100 different things, and neutral was my solution. I shifted into neutral(on the tree, not the button by the 4WD dial) and ithasn't happened since. I hope its the same situation for you, good luck
Reply With Quote
  #3  
Old 04-26-2013, 12:19 PM
ridgerunnerseoinc ridgerunnerseoinc is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2011
Location: PA
Posts: 506
Gender: Male
Vehicle: 2010 2500
Trim Level: slt
Color: white
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 4
Rep:108
ridgerunnerseoinc will become famous soon enoughridgerunnerseoinc will become famous soon enough
Default

Try putting it in and out of R a few times slowly, giving it time to "work". I've had sucess with this trick on a lot of 4X4 trucks getting in and out of 4WD. U can also try putting it in 4 low too.
Reply With Quote
Reply

Bookmarks

Tags
1500, 4 wheel drive, 4x4, dodge, problems

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 10:35 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum