DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #71  
Old 01-12-2014, 03:07 PM
tigger4725 tigger4725 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2013
Location: Ontario
Posts: 2
Gender: Male
Vehicle: 2013 Ram Sport
Trim Level: Sport
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
tigger4725 is on a distinguished road
Default

Just had the dash light and radio problem ( not turning off ) pulled the negative battery cable off and left it for about 15 min, put it back on and everything is fine...Thanks

Last edited by tigger4725; 01-13-2014 at 07:05 AM.
Reply With Quote
Sponsored links
  #72  
Old 01-14-2014, 02:27 AM
Razzaa Razzaa is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2013
Age: 35
Posts: 10
Gender: Male
Vehicle: 2013 1500 Sport
Trim Level: Sport
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Razzaa is on a distinguished road
Default

Quote:
Originally Posted by tigger4725 View Post
Just had the dash light and radio problem ( not turning off ) pulled the negative battery cable off and left it for about 15 min, put it back on and everything is fine...Thanks
I did this the first time it happened as well. it has happened twice since. they just order me a new radio to see if the replacement will fix the issue.
Reply With Quote
  #73  
Old 01-14-2014, 07:14 AM
arietem's Avatar
arietem arietem is offline
Dodge Ram Forum Member
 
Join Date: Mar 2013
Location: GTA, Ontario, Canada
Posts: 562
Gender: Male
Vehicle: 2013 Dodge Ram 1500 4x4 QCab
Trim Level: SLT - 8spd 3.55 20"
Color: Mineral Gray Metallic Clear
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 2
Rep:368
arietem is just really nicearietem is just really nicearietem is just really nicearietem is just really nice
Cool

Quote:
Originally Posted by mcritchie View Post
Hey guys and gals,

I have a 2013 ram sport with the 8.4an system. I just noticed that when i exit the truck and lock the doors the radio and the instrument cluster lights won't go out. I am aware that there is an "engine off" section among the setting where you can change the time before the headlights and radio turn off after the engine is shut down. My settings are at 45 seconds for the radio and 30 for the headlights (or vise versa). Anyway, have any of you guys had this problem? any ideas what the problem could be? Also, is there battery rundown protection on the truck?
Hi, it just started with me yesterday ! - dang, I was not too happy.
Any how, I did the two button salute !( reset the radio) - and the problem went away .. I'll watch it for a bit and see what happens ,.. I have the 2nd latest update to uconnect .. I may consider the update to the latest patch should this happen again ..
__________________
Regards
Reply With Quote
  #74  
Old 01-18-2014, 10:32 AM
dryflycaster's Avatar
dryflycaster dryflycaster is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2014
Location: Northern NY
Posts: 2
Gender: Male
Vehicle: 2014 Dodge Ram 1500
Trim Level: Outdoorsman
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
dryflycaster is on a distinguished road
Default

Quote:
Originally Posted by mcritchie View Post
Hey guys and gals,

I have a 2013 ram sport with the 8.4an system. I just noticed that when i exit the truck and lock the doors the radio and the instrument cluster lights won't go out. I am aware that there is an "engine off" section among the setting where you can change the time before the headlights and radio turn off after the engine is shut down. My settings are at 45 seconds for the radio and 30 for the headlights (or vise versa). Anyway, have any of you guys had this problem? any ideas what the problem could be? Also, is there battery rundown protection on the truck?

Did you or your dealer ever figure out what was causing this problem.

I have a 2014 RAM Outdoorsman that is exhibiting these same symptoms.
Reply With Quote
  #75  
Old 01-21-2014, 07:47 PM
Razzaa Razzaa is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2013
Age: 35
Posts: 10
Gender: Male
Vehicle: 2013 1500 Sport
Trim Level: Sport
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Razzaa is on a distinguished road
Default

I am still waiting for them to fix my truck. Dealership has had it for a week now. They said the first radio that came in was faulty and when they hooked it up all kinds of weird things happen. They ordered another one and it has been 3 days and has not come in yet......Why does it take them so long to fix this issue?
Reply With Quote
  #76  
Old 01-22-2014, 03:58 AM
Silvercreek's Avatar
Silvercreek Silvercreek is offline
Dodge Ram Forum Member

 
Join Date: Oct 2013
Location: S.E. Oklahoma
Posts: 675
Gender: Male
Vehicle: 2013 Laramie
Trim Level: Longhorn Crew Cab
Color: White/Gold
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 1
Rep:483
Silvercreek is a glorious beacon of lightSilvercreek is a glorious beacon of lightSilvercreek is a glorious beacon of lightSilvercreek is a glorious beacon of lightSilvercreek is a glorious beacon of light
Default

The radio in my Longhorn shuts off after turning the engine off and opening the door.
__________________
"One Small Step For Man, One Giant Leap For RAM Fans"
4th Generation - 2013 RAM Laramie Longhorn

*** US Army Retired - 11B40 - 1964/'85 ***
Reply With Quote
  #77  
Old 03-07-2014, 08:38 AM
tbfromnf tbfromnf is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2014
Location: Newfoundland Canada
Posts: 2
Gender: Male
Vehicle: 2013 Dodge Ram 1500 Sport
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
tbfromnf is on a distinguished road
Default

Quote:
Originally Posted by mcritchie View Post
Hey guys and gals,

I have a 2013 ram sport with the 8.4an system. I just noticed that when i exit the truck and lock the doors the radio and the instrument cluster lights won't go out. I am aware that there is an "engine off" section among the setting where you can change the time before the headlights and radio turn off after the engine is shut down. My settings are at 45 seconds for the radio and 30 for the headlights (or vise versa). Anyway, have any of you guys had this problem? any ideas what the problem could be? Also, is there battery rundown protection on the truck?

Hi. I have a 2013 Ram Sport with the same problem too. I had to remove the negative battery terminal to save the battery from discharge and freezing last night. Did you find a cure for your problem yet. I'm currently waiting for a service appointment.
Reply With Quote
  #78  
Old 03-10-2014, 01:30 PM
ILuvaMyTrucka's Avatar
ILuvaMyTrucka ILuvaMyTrucka is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2013
Location: Port Hope, Ontario
Age: 38
Posts: 268
Gender: Male
Vehicle: 2013 Ram 1500 4x4 CC
Trim Level: Big Horn
Color: Maximum Steel Metallic
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:38
ILuvaMyTrucka is on a distinguished road
Default

My sister-in-law has a 2013 1500 CC Sport that just had this issue come up yesterday.

We disconnected the battery and waited 20 min. and then hooked it back up. Everything is working as of now.

I suggested for her to take it in to the dealer and get all the software updates done as well though
__________________
Current: BakFlip FiberMax, Optimum Opti-Coat 2.0, Pillar Tape Removed, Partial Debadge, Tinted Fronts to Match Rears (15%)
Future: TBD
Reply With Quote
  #79  
Old 03-10-2014, 02:03 PM
Ottoman Ottoman is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2013
Location: Bahrain
Age: 33
Posts: 27
Gender: Male
Vehicle: 2013 Ram 1500 RCSB
Trim Level: SLT
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Ottoman is on a distinguished road
Default

Gents,

There's no need to disconnect the battery for 20 minutes or leave the Truck even

you can just enter the engineering menu, reset the headunit

and when it reboots you get to pretend you're in an SRT vehicle briefly with your red splash screen... LOL

it happened to me once, after the reset its been ok since..
__________________
'13 1500 RCSB SLT 5.7 8spd 3.55
'14 Grand Cherokee Limited 5.7 8spd
Reply With Quote
  #80  
Old 04-06-2014, 06:01 PM
Trock13 Trock13 is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2014
Location: NewJersey
Posts: 2
Gender: Male
Vehicle: 2013 Ram Express
Trim Level: Express
Color: Deep cherry red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Trock13 is on a distinguished road
Default

Hey guys, new here.. Ive got a 13 ram with the base 3.0 radio and mine stays on after the doors open for like 45 seconds or so.. any new info on this problem?? Thanks
Reply With Quote
Reply

Bookmarks

Tags
2013, battery, lights, ram, sport

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:36 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum