DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2010 Dodge Ram Forum


Notices

2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 07-22-2012, 07:53 AM
thomashn thomashn is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2012
Location: Fort Mill, SC
Age: 58
Posts: 10
Gender: Male
Vehicle: 2010 Dodge Ram
Color: white
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
thomashn is on a distinguished road
Default 2nd time is the charm

I have had my new (used) 2010 Ram Truck for about a month now and I'm still getting acquainted with it's features.

I especially like the Uconnect / Phone system. But, I'm having a nuisance problem with it.

It just about always fails the first call. I see the "Connecting", there is pause of 5 to 10 seconds, then I hear "phone call complete". I never here the dialing tones (of the other phone ringing).

I repeat the process and within a couple of seconds I hear the dialing tones and the call goes through.

I suspect my phone is the culprit, but I'm not sure.

Anyone out there having the same problem?

I have RZB and Droid X (Verizon).
Reply With Quote
Sponsored links
  #2  
Old 07-22-2012, 08:09 AM
Excoastie's Avatar
Excoastie Excoastie is offline
Dodge Ram Forum Senior Member!

 
Join Date: Aug 2008
Location: Bossier City, LA
Age: 42
Posts: 3,444
Gender: Male
Vehicle: 2014 VW Jetta GLI
Color: Metalic Black
Rep Power: 9
Rep:1358
Excoastie has much to be proud ofExcoastie has much to be proud ofExcoastie has much to be proud ofExcoastie has much to be proud ofExcoastie has much to be proud ofExcoastie has much to be proud ofExcoastie has much to be proud ofExcoastie has much to be proud ofExcoastie has much to be proud ofExcoastie has much to be proud of
Default

I would say to check the update on your phone software, and also check to see if the software on the radio is up to date. There is sometimes a periodic software refresh needed for various things on our trucks.

It might be time to upgrade your dinosaur of a phone too

Exco
__________________
Oracle Interior LEDs, EGR Vent Visors, Ram eyes, Husky Liner Splash Guards, R/T Badges Front and Rear, LED Light Bar, Stubby Radio Antenna, Custom Shift Knob, ARE LS II bed cover, Bed Rug, Flowmaster 50 series HD, SilverStar Ultra low beams, K&N drop in filter, MOPAR sill guards, Smitty Built nerf bars, 24% tint on the front.
Bill
Reply With Quote
  #3  
Old 07-28-2012, 05:22 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 53
Posts: 797
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

Have you tried rebooting the phone? Remove the phone battery for a few minutes then reinsert it and try it.



Quote:
Originally Posted by thomashn View Post
I have had my new (used) 2010 Ram Truck for about a month now and I'm still getting acquainted with it's features.

I especially like the Uconnect / Phone system. But, I'm having a nuisance problem with it.

It just about always fails the first call. I see the "Connecting", there is pause of 5 to 10 seconds, then I hear "phone call complete". I never here the dialing tones (of the other phone ringing).

I repeat the process and within a couple of seconds I hear the dialing tones and the call goes through.

I suspect my phone is the culprit, but I'm not sure.

Anyone out there having the same problem?

I have RZB and Droid X (Verizon).
Reply With Quote
  #4  
Old 07-31-2012, 01:32 PM
Scottyr33's Avatar
Scottyr33 Scottyr33 is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2010
Posts: 28
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Rep Power: 0
Rep:10
Scottyr33 is on a distinguished road
Default

is there any way to "update the software" ourselves, or do I have to go to the dealer?
Reply With Quote
  #5  
Old 07-31-2012, 05:03 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 53
Posts: 797
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

In your profile, it looks like you have a 2010 truck. Is this correct? Is your considered a mid year build (2010.5)? If it is, then there may be an update available but if it's an early build then there's not an update available.
If you're not real sure, then can you drop the glovebox down toward the floor, look inside the dash structure and look to the far right. You'll see the Uconnect module there. It's about 4"x6", can you take a picture of the module and post it for me? Thanks


Quote:
Originally Posted by Scottyr33 View Post
is there any way to "update the software" ourselves, or do I have to go to the dealer?
Reply With Quote
  #6  
Old 07-31-2012, 05:52 PM
Scottyr33's Avatar
Scottyr33 Scottyr33 is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2010
Posts: 28
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Rep Power: 0
Rep:10
Scottyr33 is on a distinguished road
Default

Thanks Xsdbs, I do have a 2010, I think it is an early 2010 because of the hemi badge on the side and because when I bought it (used dec 2010 it already had over 30000 miles on it) but I will check the Uconnect Module.
Reply With Quote
  #7  
Old 07-31-2012, 06:01 PM
Scottyr33's Avatar
Scottyr33 Scottyr33 is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2010
Posts: 28
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Rep Power: 0
Rep:10
Scottyr33 is on a distinguished road
Default

just went out and looked at it, I dont see anything that looks like any kide of module
Reply With Quote
  #8  
Old 07-31-2012, 06:04 PM
clatla's Avatar
clatla clatla is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2010
Location: MN
Age: 43
Posts: 156
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: Laramie
Color: Snow White
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:31
clatla is on a distinguished road
Default

Quote:
Originally Posted by Scottyr33 View Post
Thanks Xsdbs, I do have a 2010, I think it is an early 2010 because of the hemi badge on the side and because when I bought it (used dec 2010 it already had over 30000 miles on it) but I will check the Uconnect Module.
Whats the difference in the Hemi badges?
Reply With Quote
  #9  
Old 07-31-2012, 06:19 PM
Scottyr33's Avatar
Scottyr33 Scottyr33 is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2010
Posts: 28
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Rep Power: 0
Rep:10
Scottyr33 is on a distinguished road
Default

from what Ive been told the early 2010 ram badges only say HEMI on them and the later 2010's have the engine size above the word Hemi
Reply With Quote
  #10  
Old 07-31-2012, 11:50 PM
OzPlanet's Avatar
OzPlanet OzPlanet is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2012
Location: Ottawa, Canada
Posts: 81
Gender: Male
Vehicle: 2010 Dodge Ram
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
OzPlanet is on a distinguished road
Default

Mine says only HEMI it is an early 2010 bought it in November 2009.
__________________
Just call me OZ....!
Reply With Quote
Reply

Bookmarks

Tags
bluetooth, droidx, phone system, uconnect

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 03:21 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum