DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #81  
Old 03-12-2014, 12:49 PM
mbaseball3's Avatar
mbaseball3 mbaseball3 is offline
Dodge Ram Forum Junior Member
 
Join Date: Aug 2011
Location: ca
Age: 27
Posts: 47
Gender: Male
Vehicle: 2011 Hemi Crew Sport
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
mbaseball3 is on a distinguished road
Default

Quote:
Originally Posted by xsdbs View Post
I'm not really sure if you're asking a question or just making a statement. Can you give more details?
Sorry about that. I have the RHB with the newest updates. Streaming quality is horrid with a crackling sound
Reply With Quote
Sponsored links
  #82  
Old 03-14-2014, 09:01 AM
4Play1 4Play1 is online now
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2011
Location: South Arkansas
Age: 38
Posts: 124
Gender: Male
Vehicle: 2011 CC Sport
Trim Level: Sport
Color: White
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
4Play1 is on a distinguished road
Default

Quote:
Originally Posted by mbaseball3 View Post
Sorry about that. I have the RHB with the newest updates. Streaming quality is horrid with a crackling sound
RBZ here and the same when streaming.
Reply With Quote
  #83  
Old 03-14-2014, 01:27 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 797
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

It looks like your vehicle is a 2011, is that correct?
The RHB radio and Uconnect are 2 separate units and each have their own SW. The radio may have the most current SW version but have you had the Uconnect module updated? There are 2 SW updates for it and one of the 2 is for the Streaming audio sound quality.

I have a thread with the updates and instructions. They have to be done in the order that is listed in the thread:

http://www.ramforumz.com/showthread....connect+update







Quote:
Originally Posted by mbaseball3 View Post
Sorry about that. I have the RHB with the newest updates. Streaming quality is horrid with a crackling sound
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 08:53 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum