DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #51  
Old 04-24-2013, 09:56 AM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 53
Posts: 794
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

Chris, I'm glad that the update helped. The problem with the higher bitpool is that there is more compression. But Uconnect had to raise the bitpool rate to keep up with the phones, when they raised their bitpool rate then customers complained about some distortion. So they raised the rate to get away from distortion, another issue that happened because of this was that now there is more possibility of interference from other airwave sources and this can cause dropped packets from the phone to Uconnect which sounds like a record skipping.
A wired connection is direct and thus will send better, you have more control features and also you have the ability to charge the battery during playback.




Quote:
Originally Posted by Chris In Marshfield View Post
I performed the recommended software update, and BT reliability was enhanced greatly. It paired easily with my phone (iPhone 4S), and I can control the functions of the music delivery (forward, back, play, pause) with the steering wheel and/or radio controls just fine (with a short delay).

The audio quality over this medium just isn't that great, though. It's highly compressed and not particularly dynamic, especially if you listen to music that has a high dynamic range. While I appreciate that I can stream music over BT, I find that I prefer when the device is plugged in, either through the glove box media plug or the 1/8" stereo plug on the front of the radio.

But that's just me And, of course, there's still the 40-ish GB HD in the unit, which is still empty at this point. I should really do something about that!

~Chris
Reply With Quote
Sponsored links
  #52  
Old 04-24-2013, 05:32 PM
Chris In Marshfield's Avatar
Chris In Marshfield Chris In Marshfield is offline
Dodge Ram Forum Member
 
Join Date: Mar 2012
Location: Marshfield, WI
Age: 46
Posts: 76
Gender: Male
Vehicle: 2011 Dodge Ram Outdoorsman
Trim Level: Outdoorsman
Color: Hunter Green Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:16
Chris In Marshfield is on a distinguished road
Default

It's cool. I appreciate that the problem was addressed. BT audio was horribly unreliable for me when I first got the truck. But now it functions great. But for the benefits you mentioned, I'll stick with the wired approach :-)

~Chris
Reply With Quote
  #53  
Old 07-16-2013, 03:02 PM
mattpill mattpill is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2013
Location: Charleston, SC
Age: 33
Posts: 1
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: Big Horn
Color: Bright Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
mattpill is on a distinguished road
Default

xsdbs, thanks for posting this, I was worried that the sound system was too good for BT streaming. Plays great now!
Reply With Quote
  #54  
Old 07-17-2013, 06:46 AM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 53
Posts: 794
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

Great, glad that you can enjoy it now.



Quote:
Originally Posted by mattpill View Post
xsdbs, thanks for posting this, I was worried that the sound system was too good for BT streaming. Plays great now!
Reply With Quote
  #55  
Old 07-17-2013, 09:04 PM
PickupSG PickupSG is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2013
Location: Ontario
Posts: 25
Gender: Male
Vehicle: 2011 Dodge Ram Sport
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
PickupSG is on a distinguished road
Default

thx for informing me the future problem........ so far so good
Reply With Quote
  #56  
Old 07-18-2013, 07:02 AM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 53
Posts: 794
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

Sorry for being thick headed,
Which future problem are you referring to? Thanks



Quote:
Originally Posted by PickupSG View Post
thx for informing me the future problem........ so far so good
Reply With Quote
  #57  
Old 07-21-2013, 03:56 AM
EdmontonRam EdmontonRam is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2012
Location: Edmonton, Alberta
Posts: 9
Gender: Male
Vehicle: 2011 Ram Crew Sport
Trim Level: Sport Crew
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
EdmontonRam is on a distinguished road
Default

Hi XSDBS. I sent you an email a few days ago. But I am not sure if you are still using that account or not. (I am not trying to be annoying Really lol) I am looking to update my radio further from when we chatted at the end of June 2012. Here is the info on my RBZ in my 2011 Ram - Build Date 7/11 - 63.02.48 V: HS: d6 - Application 23.04.41 - Audio CPU 021511 - System 0203 .

I am wondering if there is a software update for the radio and for the uconnect? I am having some strange problems with the radio and the dealer is being less than helpful.

My major issue is that the backup camera will work fine in full color sometimes and other times it is showing a very dull black and white image. Also when I push the media button to cycle through the sources I now get a VES button that shows up. But I have never had a VES system, the option just started showing up lately.

I would love to try and update the software or even force a full system default restore. If this is possible in anyway…. ?

Thanks for any help you can provide.
Reply With Quote
  #58  
Old 07-21-2013, 03:48 PM
Texas Longhorn's Avatar
Texas Longhorn Texas Longhorn is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2012
Location: Pasadena, Texas
Age: 45
Posts: 4
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: Laramie Longhorn
Color: Black and Gold
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Texas Longhorn is on a distinguished road
Default

My son has a 2011 Chrysler 200 with a Boston sound system and his system sounds way better than my Alpine system in my 2011 Dodge Ram Longhorn. Is there any way that I can make my system sound better? Someone let me know please......
Reply With Quote
  #59  
Old 07-22-2013, 08:16 AM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 53
Posts: 794
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

Not to worry, you're not being annoying. I've just been extremely busy with work and moving lately. As for the SW updates, I'm pretty sure that I have something for the radio but the Uconnect SW hasn't changed. The same SW that you have is still being used in the current vehicle builds. If I remember correctly, there was a TSB issued by Chrysler for camera related issues. I'm not sure why suddenly you're seeing the VES tab. Let me look into this for you and get back about it, ok. Thanks




Quote:
Originally Posted by EdmontonRam View Post
Hi XSDBS. I sent you an email a few days ago. But I am not sure if you are still using that account or not. (I am not trying to be annoying Really lol) I am looking to update my radio further from when we chatted at the end of June 2012. Here is the info on my RBZ in my 2011 Ram - Build Date 7/11 - 63.02.48 V: HS: d6 - Application 23.04.41 - Audio CPU 021511 - System 0203 .

I am wondering if there is a software update for the radio and for the uconnect? I am having some strange problems with the radio and the dealer is being less than helpful.

My major issue is that the backup camera will work fine in full color sometimes and other times it is showing a very dull black and white image. Also when I push the media button to cycle through the sources I now get a VES button that shows up. But I have never had a VES system, the option just started showing up lately.

I would love to try and update the software or even force a full system default restore. If this is possible in anyway…. ?

Thanks for any help you can provide.
Reply With Quote
  #60  
Old 07-22-2013, 08:19 AM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 53
Posts: 794
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

My first step would be to change out the speakers to something different. I've always liked Pioneer but go to a shop and let your ears make the decision on a brand.




Quote:
Originally Posted by Texas Longhorn View Post
My son has a 2011 Chrysler 200 with a Boston sound system and his system sounds way better than my Alpine system in my 2011 Dodge Ram Longhorn. Is there any way that I can make my system sound better? Someone let me know please......
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 09:21 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum