DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2010 Dodge Ram Forum


Notices

2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 06-20-2012, 09:09 PM
lmcdade lmcdade is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2012
Location: Arkansas
Posts: 2
Gender: Male
Vehicle: 2010 Ram 2500
Trim Level: Deluxe
Color: Brown
Rep Power: 0
Rep:10
lmcdade is on a distinguished road
Default Pantech phone issues with UConnect

Previously had a Nokia that had no issues. My current phone is a Pantech Model P2030 (Breeze III) purchased from AT&T in January of this year.

UConnect was operational with the Pantech phone for a few months. But for the last few months, it keeps dropping the connection. After at least a dozen visits to the dealer where codes were run, etc., the dealer has replaced the entire nav radio (RER) in my 2010 Dodge Ram 2500 truck because my phone will pair but keeps dropping the connection. Dealer advised if the replacement did not fix the problem, it had to be phone creating the issue.

Is anyone aware of any Dodge Ram updates that could have impacted connectivity?

This phone must be compatible with the UConnect system as it worked initially.

Any ideas?
Reply With Quote
Sponsored links
  #2  
Old 06-21-2012, 07:25 AM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 53
Posts: 797
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

Has the phone gone thru any updates from the time that you purchased it? If it just stopped working and dropping the connection, I would say that your issue is in the phone. Try deleting it from Uconnect and Uconnect from the phone. Remove the battery in the phone for a few minutes, then start a fresh pairing session. You may also want to not allow your phonebook to be downloaded when Uconnect asks for permission.




Quote:
Originally Posted by lmcdade View Post
Previously had a Nokia that had no issues. My current phone is a Pantech Model P2030 (Breeze III) purchased from AT&T in January of this year.

UConnect was operational with the Pantech phone for a few months. But for the last few months, it keeps dropping the connection. After at least a dozen visits to the dealer where codes were run, etc., the dealer has replaced the entire nav radio (RER) in my 2010 Dodge Ram 2500 truck because my phone will pair but keeps dropping the connection. Dealer advised if the replacement did not fix the problem, it had to be phone creating the issue.

Is anyone aware of any Dodge Ram updates that could have impacted connectivity?

This phone must be compatible with the UConnect system as it worked initially.

Any ideas?
Reply With Quote
  #3  
Old 06-22-2012, 12:17 PM
lmcdade lmcdade is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2012
Location: Arkansas
Posts: 2
Gender: Male
Vehicle: 2010 Ram 2500
Trim Level: Deluxe
Color: Brown
Rep Power: 0
Rep:10
lmcdade is on a distinguished road
Default

Thanks for the suggestions. Pantech advised this phone is only 'partially' compatible. Oh well.
Reply With Quote
  #4  
Old 06-25-2012, 06:29 PM
rainhater1 rainhater1 is offline
Banned
 
Join Date: Sep 2010
Location: az
Age: 74
Posts: 311
Gender: Male
Vehicle: 2010 ram 1500 4x4 06 300 srt8
Trim Level: slt - big horn
Color: light graystone
Rep Power: 0
Rep:116
rainhater1 will become famous soon enoughrainhater1 will become famous soon enough
Default

read my thread on my I phone problem, may help
Reply With Quote
  #5  
Old 06-25-2012, 07:39 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 53
Posts: 797
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

Bluetooth is not a tightly regulated profile and there are several ways of how to do something. If the phone engineers add their own twist on something it may or may not work correctly. If the Uconnect SW is written according to the BT specs, then the phone also needs to be written to spec without deviances in order to work with Uconnect.





Quote:
Originally Posted by rainhater1 View Post
read my thread on my I phone problem, may help
Reply With Quote
Reply

Bookmarks

Tags
nav radio, pantech, phone pairing, rer, uconnect

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 01:07 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum