DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 08-08-2013, 12:03 AM
BKilburn BKilburn is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2013
Location: Fort Myers, FL
Age: 48
Posts: 20
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Big Horn Crew Cab
Color: Maximum Steel
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
BKilburn is on a distinguished road
Default Help!! Electronic Throttle Control Problem

A few months ago my truck lost about 50% power and a red lightningbolt flashing with the following message: "SERVICE ELECTRONIC THROTTLE CONTROL" on the screen. When I stopped and turned the engine off and restarted it the message was gon but the CEL was on and the lightning bolt was still flashing. By the time I got to the dealer it reset itself. They did a software update and said that should fix it. A few days later after fueling up it happened again. This time the dealer replaced the gas tank. A few days later it happened again! This time the dealer replaced the gas cap?? Low and behold a few days later it happened again. This time they replaced the gas pedal. Guess what, once again it's happened!! Can anyone help? Has this happened to anyone else? Any help is greatly appreciated. Thanks
Reply With Quote
Sponsored links
  #2  
Old 08-08-2013, 06:43 AM
Monster5601 Monster5601 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2013
Location: Oakland, Michigan
Age: 63
Posts: 1,179
Gender: Male
Vehicle: 2013 RAM 1500 Laramie
Trim Level: Laramie
Color: Cherry Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:465
Monster5601 is a glorious beacon of lightMonster5601 is a glorious beacon of lightMonster5601 is a glorious beacon of lightMonster5601 is a glorious beacon of lightMonster5601 is a glorious beacon of light
Default

Strange that there are not trouble codes set indicating additional issues. Typically these codes would be static and not disappear. Ask you dealer to install a monitor in your truck to capture the event.

You may also want to brush up on Florida's Lemon Law because you may already qualify, "repair of the same recurring problem at least three times":
http://www.myfloridalegal.com/lemonlaw
Reply With Quote
  #3  
Old 08-08-2013, 10:23 AM
KJ48 KJ48 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Location: East TN
Posts: 494
Gender: Male
Vehicle: 2013 1500 Ram CC
Trim Level: Laramie
Color: Mineral Gray
Rep Power: 3
Rep:117
KJ48 will become famous soon enoughKJ48 will become famous soon enough
Default

My advise is find a different dealer, those codes shouldn't just disappear if the CEL goes out - especially anything that lights up the red ETC light.

They had to have some data to start replacing parts, why replace a fuel tank on a guess?

About the only thing left to replace is the throttle body and its sensors, its called the shotgun diagnostic approach, keep throwing parts at it until its fixed...
Reply With Quote
  #4  
Old 08-09-2013, 01:34 AM
BKilburn BKilburn is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2013
Location: Fort Myers, FL
Age: 48
Posts: 20
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Big Horn Crew Cab
Color: Maximum Steel
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
BKilburn is on a distinguished road
Default

Thanks for the replies. Greatly appreciated :-)
Reply With Quote
  #5  
Old 12-01-2013, 04:17 PM
Driver72 Driver72 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2012
Posts: 311
Gender: Male
Vehicle: 2014 Laramie CC 4x4 8spd 3.92
Trim Level: Laramie
Color: White w/ Blk interior
Rep Power: 0
Rep:69
Driver72 will become famous soon enough
Default

Did you get your problem fixed.

Sadly one day into getting my 2014 Ram Laramie, with only a few dozen miles on the odometer, this warning light has appeared on my truck. It's Sunday, but am going to take it in in the morning. Would be helpful if I can have an idea of what the problem may be.

Thanks
__________________
2014 Ram 1500 Laramie CC 4x4 with LSD and 3.92's
2013 Ram 1500 Laramie CC 4x4 with LSD and 3.55's -GONE-
Reply With Quote
  #6  
Old 12-01-2013, 09:39 PM
Power Wagon's Avatar
Power Wagon Power Wagon is offline
Dodge Ram Forum Junior Member
 
Join Date: Nov 2013
Location: Sunshine State
Age: 62
Posts: 42
Gender: Male
Vehicle: 2013 Ram
Trim Level: Quad Cab 4x4
Color: Deep Cherry Red Crystal
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:45
Power Wagon is on a distinguished road
Default

Quote:
Originally Posted by BKilburn View Post
Thanks for the replies. Greatly appreciated :-)
.

Just noticed this thread and am curious about the outcome.

BTW, did the dealer name start with a "P" and end with an "M" ?

.
Reply With Quote
  #7  
Old 12-01-2013, 11:10 PM
BKilburn BKilburn is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2013
Location: Fort Myers, FL
Age: 48
Posts: 20
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Big Horn Crew Cab
Color: Maximum Steel
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
BKilburn is on a distinguished road
Default

After 5 trips to the dealer and a formal letter to Chrysler Corp, Chrysler sent a team of technicians and kept my truck for a week. They ended up replacing the entire engine wiring harness. It has been a couple months and the issue has not returned. No the dealer didn't start with a P. It is the local Fort Myers dealership.
Reply With Quote
  #8  
Old 12-02-2013, 07:05 PM
Driver72 Driver72 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2012
Posts: 311
Gender: Male
Vehicle: 2014 Laramie CC 4x4 8spd 3.92
Trim Level: Laramie
Color: White w/ Blk interior
Rep Power: 0
Rep:69
Driver72 will become famous soon enough
Default

Quote:
Originally Posted by BKilburn View Post
After 5 trips to the dealer and a formal letter to Chrysler Corp, Chrysler sent a team of technicians and kept my truck for a week. They ended up replacing the entire engine wiring harness. It has been a couple months and the issue has not returned. No the dealer didn't start with a P. It is the local Fort Myers dealership.
Wow

Well, my 2 day old 2014 Laramie with just 98 miles on the odometer, got dropped off at the dealer today.
Again, the alert first popped up with 14 miles on the odometer even before I signed the delivery paperwork. They stated it was in shipping mode.
I'm hopeful to get a response tomorrow as to what the issue is.


btw, how do they replace the entire engine wiring harness?
Do they have to pull your dash completely apart?
If so, do you have new squeaks and rattles now? As in my experience whenever panels come off for repair, they never seem to be put back on as well and usually begin to squeak and rattle.

Or do they replace all the wiring under the hood? If so, did you inspect to see if you have any paint scratches from the wiring harnesses hitting your car or from careless technicians leaning over your truck without putting protective covers over the 1/4 panels?

thanks
__________________
2014 Ram 1500 Laramie CC 4x4 with LSD and 3.92's
2013 Ram 1500 Laramie CC 4x4 with LSD and 3.55's -GONE-
Reply With Quote
  #9  
Old 12-10-2013, 08:22 PM
eethomas's Avatar
eethomas eethomas is online now
Dodge Ram Forum Junior Member
 
Join Date: May 2013
Location: Nevada
Posts: 42
Gender: Male
Vehicle: 2012 Ram Laramie Longhorn
Trim Level: Longhorn
Color: Black & Gold
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:15
eethomas is on a distinguished road
Default

I had the check engine light & the flashing lightning bolt 2 weeks ago. The dealer first replaced the gas pedal and that did not fix it. Then they replaced the PCM and that seems to have fixed it. Have had it back for 6 days now and so far it is running good. Hopefully that took care of the problem. My truck is a 2012 Longhorn with 13,000 miles on it. Don't know why many are having this problem with the Electronic Throttle Control.
__________________
Eric Thomas
2012 Laramie Longhorn
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 10:42 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum