DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 10-15-2013, 09:54 PM
dodgeram02's Avatar
dodgeram02 dodgeram02 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2011
Location: Nebraska
Posts: 158
Gender: Male
Vehicle: 2011 Dodge Ram 1500 Quad Cab
Color: Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:59
dodgeram02 will become famous soon enough
Default diablosport trinity throwing codes makes truck not run

So today I put my truck back to stock and took it inside and updated it plugged it back in and programmed It to 87 tune and started it and it would idle fine for a few seconds then drop and it would die. So I revved it up to about 5000rpm and it would still drop to about 1500. Went to put it back to Stock but it kept saying fail. So I pulled codes and got like p0882 which is low voltage to tcn. Along with like 10 other codes so I unhooked battery and all connections to the ecm. Waited and then hooked it all back up and the first thing the programmer did was ask what vehicle.so I put in 2011 dodge ram then programmed back to stock and everything was fine. So I tuned it back to 87 and still fine. My question is has anybody had anything similar. Happen. I'm going on 1500 mile drive in 2 days and don't wanna be broke down. Dealership said it prolly just a fluke. But still makes me nervous.the throttle body kept moving every time the key was on. U could here is and see it opening up as if the truck was running.was going to order custom tune. Now not sure if I'll even keep it. Please help
__________________
"I dont lie to my wife about my truck...I dont lie to my truck about my wife, they both know, no matter how good they treat me I'm still going to get on the other one"
Reply With Quote
Sponsored links
  #2  
Old 10-17-2013, 01:22 PM
dodgeram02's Avatar
dodgeram02 dodgeram02 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2011
Location: Nebraska
Posts: 158
Gender: Male
Vehicle: 2011 Dodge Ram 1500 Quad Cab
Color: Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:59
dodgeram02 will become famous soon enough
Default

Really? 83 views and not 1 comment. Wow
__________________
"I dont lie to my wife about my truck...I dont lie to my truck about my wife, they both know, no matter how good they treat me I'm still going to get on the other one"
Reply With Quote
  #3  
Old 10-17-2013, 09:07 PM
ckage83 ckage83 is offline
Dodge Ram Forum Member
 
Join Date: Oct 2010
Posts: 65
Gender: Male
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
ckage83 is on a distinguished road
Default

Sounds like a failed calibration after update. The ecm had bad metrics to go by when running. Did you call Diablo? They usually have great customer service and can correct things right over the internet. If its running good now then you should be in the clear, but bring the tuner with you on the trip in case you need it.
Reply With Quote
  #4  
Old 10-18-2013, 12:30 AM
InDeepWaterBlue's Avatar
InDeepWaterBlue InDeepWaterBlue is offline
Dodge Ram Forum Senior Member!

 
Join Date: Feb 2012
Location: Florida
Age: 27
Posts: 3,956
Gender: Male
Vehicle: 2011 Dodge Ram Big Horn
Trim Level: Big Horn
Color: Deep Water Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:611
InDeepWaterBlue is a name known to allInDeepWaterBlue is a name known to allInDeepWaterBlue is a name known to allInDeepWaterBlue is a name known to allInDeepWaterBlue is a name known to allInDeepWaterBlue is a name known to all
Default

I didn't have that happen but I would put your factory tune back in and call Diablo. They may reset your device but you should be ok, I've had my truck on a custom 91 tune for a while now with no issues as well.
Reply With Quote
  #5  
Old 10-18-2013, 12:15 PM
dodgeram02's Avatar
dodgeram02 dodgeram02 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2011
Location: Nebraska
Posts: 158
Gender: Male
Vehicle: 2011 Dodge Ram 1500 Quad Cab
Color: Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:59
dodgeram02 will become famous soon enough
Default

It wouldn't go back to stock tune. Or any tune for that matter. What I finally got to work was unhook batter and all connections to ecm. For like half hr. Then hook everything up. And go into the programmer to options and put my vehicle back in. Like 2011 dodge ram. And then its fine. Its done it twice. But both times that's fixed it. And its only done it after hooking to my desktop computer for update. When I loaded my custom tune from hemifever yesterday morning before I tried to load it I typed in vehicle and it went just fine. Even if its married to ur truck and shows ur Vin number. Do u have to go in and tell it what vehicle its on?
__________________
"I dont lie to my wife about my truck...I dont lie to my truck about my wife, they both know, no matter how good they treat me I'm still going to get on the other one"
Reply With Quote
  #6  
Old 10-27-2013, 04:44 AM
Bill2uok's Avatar
Bill2uok Bill2uok is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2013
Location: Alberta
Age: 55
Posts: 11
Gender: Male
Vehicle: 2006 Dodge Ram Quad Cab SLT
Trim Level: SLT
Color: Black
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
Bill2uok is on a distinguished road
Default

I sure hope you find the solution cause I'm scheduled to get on installed and now I'm nervous. Nothing gets my goat more than a truck that has ECM issues. I'll keep watching to see if you find the problem,good luck.
__________________
Always looking to go Faster.
Reply With Quote
  #7  
Old 10-30-2013, 04:09 PM
dodgeram02's Avatar
dodgeram02 dodgeram02 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2011
Location: Nebraska
Posts: 158
Gender: Male
Vehicle: 2011 Dodge Ram 1500 Quad Cab
Color: Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:59
dodgeram02 will become famous soon enough
Default

i figured out how to get around it. everytime i plug it into my computer it will do this. even tho the trinity has my vin number. the last time it did it all i did was went into the trinity and went to the make and model part and put in 2011 ram and it worked fine. have tuned it a few times since then. so my thought is when it gets disconnected from truck it looses the memory of what make model and year it was on. idk if thats right but its worked for me.
__________________
"I dont lie to my wife about my truck...I dont lie to my truck about my wife, they both know, no matter how good they treat me I'm still going to get on the other one"
Reply With Quote
  #8  
Old 11-02-2013, 11:11 PM
FluffyRT11 FluffyRT11 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2013
Location: Zapata,TX
Age: 19
Posts: 2
Gender: Male
Vehicle: 2011 dodge ram R/T
Trim Level: R/T
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
FluffyRT11 is on a distinguished road
Default Any suggestions?

I've been looking around from site to site for long tube headers & cat back exhaust for my 2011 ram R/T...can anyone help me?
Reply With Quote
  #9  
Old 11-02-2013, 11:59 PM
Bully's Performance's Avatar
Bully's Performance Bully's Performance is offline
BULLYS PERFORMANCE


 
Join Date: Sep 2012
Location: lathrop
Posts: 10,099
Gender: Male
Vehicle: MOPAR
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 9
Rep:931
Bully's Performance is a splendid one to beholdBully's Performance is a splendid one to beholdBully's Performance is a splendid one to beholdBully's Performance is a splendid one to beholdBully's Performance is a splendid one to beholdBully's Performance is a splendid one to beholdBully's Performance is a splendid one to beholdBully's Performance is a splendid one to behold
Default

we can get you set up with LT's and a cat back, did you have a particular brand in mind? both ARH and Stainless Works have complete exhuast systems available (long tube headers+mid pipe+hi-flow cats+cat back), they also have headers w/ cats and w/o cats that many will get and then run with a Magnaflow cat back.

Shoot us an email we can get you the best pricing on any of the above 3 brands on the net, just mention you are a Z member and you will get our steepest discounts available

Thanks
Jeremiah
__________________
With over 2.5 million products available, we have what you need! (including wheels and tires!)
For pricing or questions, email us @ sales@bullysperformance.com

ALSO Feel free to PM us, OR post in our Vendor Section for quotes/questions/assistance!
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:39 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum