DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Interior and Exterior Lighting


Notices

Custom Dodge Ram Interior and Exterior Lighting HID - HALO - LED LIGHTING - UNDERBODY LIGHTING - TINTED/SMOKED/PAINTED TAILS - ETC.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 10-20-2013, 05:08 PM
Ribsey80 Ribsey80 is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2013
Location: Duncan, B.C.
Age: 38
Posts: 2
Gender: Male
Vehicle: 2011 dodge ram 1500
Trim Level: Laramie
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Ribsey80 is on a distinguished road
Default HID lows shut off when engine started. Help!

Hey, I have a 2011 ram 1500 with the quad headlights. I just installed ddm hid kits on the fogs and low beams. No problem with the fogs but the lows flicker for a sec and then shut of when the engine is started. ( they stay on fine when engine is off ) I ordered a pair of error eliminators from DDM after reading that I will need them for the quad headlight system but haven't received them yet. Will these fix the issue or will I need to add resistors or capacitors some where in the system?
Reply With Quote
Sponsored links
  #2  
Old 10-20-2013, 10:11 PM
Ribsey80 Ribsey80 is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2013
Location: Duncan, B.C.
Age: 38
Posts: 2
Gender: Male
Vehicle: 2011 dodge ram 1500
Trim Level: Laramie
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Ribsey80 is on a distinguished road
Default

Also, I have found that these kits are making my Tire Pressure Monitoring System go crazy. I removed the low beam kit for now until I can find the solution but left the fog kit on. When I turn on the fogs, they work great but the TPMS light comes on for a few seconds? Do I need error eliminators for that kit as well?
Reply With Quote
  #3  
Old 10-21-2013, 10:20 AM
gcscott's Avatar
gcscott gcscott is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2013
Location: North of Pittsburgh, PA
Age: 56
Posts: 958
Gender: Male
Vehicle: 2013 Ram 1500 4X4 / 3.55 LSD
Trim Level: Outdoorsman Crew Cab
Color: Deep Cherry Red Crystal Pearl Coat
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 4
Rep:1043
gcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud of
Default

I put a 35 watt DDM kit in my fog lights and had to use a wiring harness from DDM to get the fog light ballasts to work. I didn't need any error eliminators. I had no problems with the TPMS light.

I haven't decided which low beam kit, but I am looking.
__________________
MOD LIST:To many to list. I do all MODS and Installs myself.
View them here: http://www.ramforumz.com/member.php?u=66037
Every time I think I'm done with doing Mods something else catches my eye.

Reply With Quote
  #4  
Old 10-21-2013, 10:30 AM
Asur Asur is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Posts: 6,850
Gender: Male
Vehicle: .
Rep Power: 14
Rep:4364
Asur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond repute
Default

Quote:
Originally Posted by Ribsey80 View Post
Hey, I have a 2011 ram 1500 with the quad headlights. I just installed ddm hid kits on the fogs and low beams. No problem with the fogs but the lows flicker for a sec and then shut of when the engine is started. ( they stay on fine when engine is off ) I ordered a pair of error eliminators from DDM after reading that I will need them for the quad headlight system but haven't received them yet. Will these fix the issue or will I need to add resistors or capacitors some where in the system?
Get a wire harness with the resistors and capacitor it will solve your issues

Quote:
Originally Posted by Ribsey80 View Post
Also, I have found that these kits are making my Tire Pressure Monitoring System go crazy. I removed the low beam kit for now until I can find the solution but left the fog kit on. When I turn on the fogs, they work great but the TPMS light comes on for a few seconds? Do I need error eliminators for that kit as well?
The TPMS Sensor is located near the Fog light area, when the ballast triggers the Plasma ball it produces enough electromagnetic interference to screw with the TPMS Sensor, once the Triggering of the HID bulbs is finished the interference stops, no worries, known issue.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:13 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum