DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Powertrain > Cummins Diesel Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 09-28-2013, 09:10 AM
CaptEd CaptEd is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2013
Location: Colorado
Posts: 3
Gender: Male
Vehicle: 2012 Dodge Ram
Trim Level: Mega Cab
Color: Grey
Engine: 2011-20?? 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:10
CaptEd is on a distinguished road
Default 2012 Ram 3500 wont start

Ram 3500 2012 with 1700 miles will not start.

4wd service light on. turn key fob, lights will blink then flash. Truck will not start.
Any help would be appreciated.

Ed
Reply With Quote
Sponsored links
  #2  
Old 09-28-2013, 09:33 AM
rdsabin rdsabin is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2010
Location: Southern MN
Age: 61
Posts: 653
Gender: Male
Vehicle: 2012 Sport Reg Cab 4x4
Trim Level: Sport Reg Cab
Color: Mineral Gray Metallic
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:178
rdsabin has a spectacular aura aboutrdsabin has a spectacular aura about
Default

Since it is under warranty I would call the number for Chrysler and have them get it towed in and fixed.
__________________
2012 DodgeRam 1500 4x4, 20% Tint, Running Boards, Class IV Hitch, 14" Win Muffler, Catch-Can, Tow-Hooks, LED Tailgate Bar
2008 Dodge Supe Bee, Catch Can, Backup Camera, 20% Tint all windows, CAI, AFE Filter
Reply With Quote
  #3  
Old 09-28-2013, 09:45 AM
h2oman's Avatar
h2oman h2oman is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2012
Location: Sunny SoCal
Age: 50
Posts: 1,937
Gender: Male
Vehicle: 2012 Dodge Ram 1500
Trim Level: Express 4X4
Color: Silver
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 3
Rep:274
h2oman is a jewel in the roughh2oman is a jewel in the roughh2oman is a jewel in the rough
Default

^^^I would say this^^^^^^
__________________

333
Half the beast
I used to be
Reply With Quote
  #4  
Old 09-28-2013, 11:32 AM
CaptEd CaptEd is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2013
Location: Colorado
Posts: 3
Gender: Male
Vehicle: 2012 Dodge Ram
Trim Level: Mega Cab
Color: Grey
Engine: 2011-20?? 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:10
CaptEd is on a distinguished road
Default

I will have it towed if I have to. Hoping for a quick fix. The weekend??????????
Reply With Quote
  #5  
Old 09-28-2013, 12:08 PM
Arth's Avatar
Arth Arth is offline
Dodge Ram Forum Member


 
Join Date: Jan 2012
Location: North Carolina
Posts: 2,955
Gender: Male
Vehicle: 2013 Ram 1500 Crew Cab 4x4
Trim Level: Laramie
Color: Mineral Gray Metallic
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 8
Rep:2008
Arth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond repute
Default

Did you try disconnecting the batteries for a bit? Could be something stupid electrical.

Worth a shot. Other than that I am afraid you are looking at a tow.
__________________

Chrome... in moderation.
Reply With Quote
  #6  
Old 09-29-2013, 10:39 AM
MTPete's Avatar
MTPete MTPete is offline
Dodge Ram Forum Junior Member
 
Join Date: Jul 2013
Location: New Mexico
Posts: 34
Gender: Male
Vehicle: 2012 Dodge Larime Limited 4X4
Trim Level: Limited
Color: Deep Cherry Red Crystal Pearl Coat
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:50
MTPete will become famous soon enough
Default

"4wd service light on."

Sounds like some kind of lockout. Is it currently in 4WD? If so put it in 2WD or Neutral and see if it will start.
Reply With Quote
  #7  
Old 10-28-2013, 12:40 PM
CaptEd CaptEd is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2013
Location: Colorado
Posts: 3
Gender: Male
Vehicle: 2012 Dodge Ram
Trim Level: Mega Cab
Color: Grey
Engine: 2011-20?? 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:10
CaptEd is on a distinguished road
Default

Late in posting. My problem with the 2012 Ram 3500 not starting.

I had a fifth wheel hitch installed. Under bed rail mount. When the hitch was installed the ground wire was in the way of the mounting bracket for the hitch. The individual moved the grounding wire to the bed and secured it thinking that would suffice. The bed is not a ground. The truck systems stayed engaged and ran the batteries dead. Dealership moved the ground to the frame, charged the batteries, problem solved.

Ed
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 02:32 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum