View Single Post
  #15  
Old 10-26-2013, 09:54 AM
gcscott's Avatar
gcscott gcscott is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2013
Location: North of Pittsburgh, PA
Age: 56
Posts: 958
Gender: Male
Vehicle: 2013 Ram 1500 4X4 / 3.55 LSD
Trim Level: Outdoorsman Crew Cab
Color: Deep Cherry Red Crystal Pearl Coat
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 4
Rep:1043
gcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud of
Default

Quote:
Originally Posted by TheeDodgeFather View Post
So I finally received my relay today and shortly after installing I ran into another problem. The fogs run great when the truck is off but as soon as I fire her up they flicker again? so is my only other option to buy the canbus ballasts then ? Thanks again for your help guys.
I have DDM 35 watt HID's in my fog lights and only needed a wiring harness to get the lights working in my 2013.

The wiring harness I have goes from the battery to the relay then to both HID ballasts. The factory fog light wiring on both sides goes to the relay to trigger the relay.

The part that you got does it connect directly to the battery?
__________________
MOD LIST:To many to list. I do all MODS and Installs myself.
View them here: http://www.ramforumz.com/member.php?u=66037
Every time I think I'm done with doing Mods something else catches my eye.

Reply With Quote