DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   2012 Dodge Ram Forum (http://www.ramforumz.com/forumdisplay.php?f=224)
-   -   Truck won't start.. (http://www.ramforumz.com/showthread.php?t=134443)

Clifford17 02-23-2013 01:24 PM

Truck won't start..
 
So I was driving the my truck last night and noticed that it didnt feel right. It was running really rough... I had to do some important running around so I thought nothing of it... So after driving it, the engine light lite up. So I used my trinity and found out that cylinder 8 had a misfire.... By this time I was about 2 hours from home and all the dealers were closed... So I drove home. Well this morning I had to move my truck out of the drive way to let my dad out and the truck sounded like crap when I started it... Well to make a longer story short, I just came out to move my truck off the street and back into the driveway and now my truck won't start... It cranks like 10 men but won't start... So I checked the engine light again with the trinity a d this is what I found...

http://i167.photobucket.com/albums/u...ps3473084e.jpg

dodgert 02-23-2013 01:26 PM

If its under warranty take it to dealer but remove your tune

dodgert 02-23-2013 01:27 PM

Your like the 5th person thats had a similar prob other guys with 12 are complaining and you all have the same tuner i hope its not affecting the pcm and making it throw codes

Clifford17 02-23-2013 01:48 PM

I had the fuel milage boost tune in at the time... i just took it out of the truck and pu the stock back up in it... it says theres no codes anymore but the engine light is still on and truck won start.... not very happy right now, considering i had a ton of shit to do today

oldhp 02-23-2013 02:37 PM

I hope the tuner doesn't leave a code that the factory scanner could pick up....and dealers says it's all yours because you modified ECU.

Asur 02-23-2013 03:30 PM

Now that you put it back to factory, try and start it, then check what codes are coming up.

dodgert 02-23-2013 03:38 PM

Quote:

Originally Posted by Clifford17 (Post 1020698)
I had the fuel milage boost tune in at the time... i just took it out of the truck and pu the stock back up in it... it says theres no codes anymore but the engine light is still on and truck won start.... not very happy right now, considering i had a ton of shit to do today

isn't that when shit always breaks

had my mustang all apart in my driveway when my wifes water broke 1 month early thank god for the 2nd car

Clifford17 02-23-2013 05:08 PM

Quote:

Originally Posted by Asur (Post 1020779)
Now that you put it back to factory, try and start it, then check what codes are coming up.

Factory tune is back in, still no start and the codes are gone but engine light is still on...

Clifford17 02-23-2013 05:10 PM

I also disconnected the battery for 30 mins and still no start... It'll be going to the dealership on a flatbed Monday...

dodgeboy360 02-23-2013 06:19 PM

Damn dodge.... Trucks ain't made like they were not 100% happy with my truck either..


All times are GMT -4. The time now is 11:01 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger