DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum (http://www.ramforumz.com/index.php)
-   Custom Dodge Ram Interior and Exterior Lighting (http://www.ramforumz.com/forumdisplay.php?f=78)
-   -   Led fix! (http://www.ramforumz.com/showthread.php?t=106466)

SS4Luck 03-04-2012 09:09 AM

Led fix!
 
Okay guys, I think i finally made a breakthrough...


For the guys having filckering/glowing/stupid LED issues... It seems that regardless of the bulb color/style/location a 100Ohm 1W resister soldered to the LED fixes any issue so far i have ran across. the only possible issue I can see affecting this would be the weird when the trucks not running they work but when the tuck is running they do.


I know i said i would never go there, but from now on it is going to be my recomendation where if you have one of the trucks that has LED issues, those are the resistors to try.


I do not know if this will work with the blinkers and the "bulb out" notification. I ran out of resistors tonight when I did my neighbors truck, Imma pick up a few more Monday afternoon and try it, but until the the answer to 921/194 style problems appears to be this little baby resistor to actually create the right load in the circuit.

I will get some pictures up in the next few days, I jsut figure there are a few people dying to know this

pictures in post #5 of the correct way it should look when soldered. Credits to Mikeski

mikeski 03-04-2012 11:05 AM

Damn, all I have is 100 ohm 5watt. I will be off to the shack this afternoon to see if I can snatch me a pack of those.

2011 ASSAULT 800 03-04-2012 07:43 PM

as usual great info SS4! this should help a bunch of people out!

mikeski 03-04-2012 08:54 PM

Thanks SS. I picked up two 2 packs of those bad boys today. I spent all my time on the inside updates today though. I will do the soldering tomorrow and let you all know for sure how it works. Unless I get a wild hair like I feel coming on. Ahhh Helllll. It will take 15 min. I'm on it.....

mikeski 03-04-2012 10:21 PM

Sorry it took so long. I was made an offer I could not refuse ;-)>

I soldered on the 100 ohm 1watt resistor on both the lights. Worked like a champ.

http://i296.photobucket.com/albums/m...s/DSC00048.jpg

SS4Luck 03-04-2012 10:23 PM

looks perfect man glad it worked for ya!!! Imma see about getting this a sticky, those pics are perfect

mikeski 03-04-2012 10:52 PM

I have this one also. It's a little farther away. The other one has some focus issues with the macro depth of field.

http://i296.photobucket.com/albums/m...s/DSC00046.jpg

dieselpriest 03-04-2012 11:52 PM

04 2500 ram diesel. no marker lites one day after led conersion W/resisters however the blink when i lock the doors w/the remote. checked fuse and relay OK. any ideas?

do you know what size and how many insterment bulbs thes truck takes?
do they need resisters ?
thanks, Matt

mikeski 03-05-2012 12:16 AM

I can't help with the first issue. I am not sure how all the lights tie together yet.

I am just starting to look at what might be need for the dash. I have not driven it much at night yet. I don't know what I have. I found there was plenty of room behind the cluster. You gotta love a truck. It's built for man sized hands to be working on them. hahahaha.

My issue with the dash lights is going to be dimming. I have not looked at what kind of capabilities the LED's have. I am just not up to speed on it yet. But soon I will be.

I am of the impression just from looking that we will be stuck with the color of the center info panel and the stock radio. I bet we could limit the max intensity for the cluster panel.

Has anyone done this mod yet???

mikeski...

SS4Luck 03-05-2012 02:26 AM

Quote:

Originally Posted by dieselpriest (Post 741184)
04 2500 ram diesel. no marker lites one day after led conersion W/resisters however the blink when i lock the doors w/the remote. checked fuse and relay OK. any ideas?

do you know what size and how many insterment bulbs thes truck takes?
do they need resisters ?
thanks, Matt

IVe never messed with the older trucks so i cant help you. The eletrical systems on them are completely different and resistoring them to the proper load to get operation normal. DId you install the resistors or did they come resistored?


All times are GMT -4. The time now is 01:37 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors
= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger