DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Members List


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

wastewater guy is on a distinguished road

wastewater guy wastewater guy is offline

Dodge Ram Forum Newcomer

Visitor Messages

Showing Visitor Messages 1 to 4 of 4
  1. CajunDodge
    03-09-2013 09:35 AM
    CajunDodge
    Welcome to RamForumZ! Feel free to PM me or you can click on my name to leave a message on my profile page if you need any help! Sorry to hear about your problem. You stand a better chance asking your question out on the board rather than your message area so if you post that in the 2nd Gen Electrical section, more techs will see it and can give you some advice

    - Cajun
  2. Chunkem
    03-08-2013 08:17 AM
    Chunkem
    Hello and welcome to the forum, we would like to hear from you! Drop me a message if you have any questions and please stop by the newbie section found here and introduce yourself...If you have any pics of your ride please feel free to post them when you introduce yourself......See you on the boards!
    ED
  3. Stump3r
    03-07-2013 11:23 PM
    Stump3r
    Look forward to seeing you around the forum, drop me a message if there is anything I can help with.
    If you haven't already please stop by the newbie section found here and introduce yourself.
    Show off pics of your Ram in the gallery! The how to's can be found here!
    Welcome to the Z!
    Shane
  4. wastewater guy
    03-07-2013 05:14 PM
    wastewater guy
    hello fellow truckies,
    ok let me begin with: truck was running like a champ. then parked it overnight. jumped in to goto work next morning wouldnt start. while checking for spark and fuel, when turn key to on/start, it just clicked on the starter. so pulled starter had it tested 3 times. nothing wrong. with starter back on. turned switch and it cranked for 15 sec. then nothing. and when i say nothing i mean no lights no fuel pump nothing. changed battery. turned switch and no click on starter no nothing. about 5 secs went by and my door dinger started ding ding and fuel pump came on along with lights. then lost everything again. then came back. this is all while the switch is on not in starting position. when i turn key forward. no clicks nothing. put new terminals on. same results. now the hazard Lt relay inside the cab is humming and clicking. all grounds are good. fuses, relays, batt cables all good.

About Me

  • About wastewater guy
    Location
    michigan
    Gender
    Male
    Real Name?
    shawn hattery
  • VEHICLE INFO
    Enter your vehicle info here!
    Vehicle
    1999 dodge ram
    Color
    red
    Engine
    1994-2001 318ci (5.2L) Magnum V8 220hp

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 03-10-2013 09:40 AM
  • Join Date: 03-07-2013
  • Referrals: 0

Advertisement






All times are GMT -4. The time now is 02:23 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum